ANNONS

Välkommen, Gäst
Användarnamn: Lösenord: Kom ihåg mig
Katrubr

ÄMNE: Husqvarna AC220 (2011) Startar inte korrekt

Husqvarna AC220 (2011) Startar inte korrekt 1 månad 1 dag sedan #1

Jag har en AC220 som funkat superbra hela tiden. Nu efter att någon (jag själv) klippt av sladden till laddstationen och installerat ny så hänger den under uppstartat. Logga kommer i display sen försvinner den och sen lyser den bara.

Har dragit ur batteri, väntat och stoppat tillbaks... samma sak.

Batteri är nytt sen 2 månader och knappsats och switch likaså.

Kan man resetta på något sätt? Känns låst eller som att den fastnat.
Administratören har stängt av anonyma inlägg.

Husqvarna AC220 (2011) Startar inte korrekt 1 månad 1 dag sedan #2

  • mathe
  • mathe Profilbild
  • OFFLINE
  • Inlägg: 40
  • Tack mottaget: 8
Är det lågspänningskabeln mellan transformatorn och laddstationen?

Lyser dioden/lampan grön på laddstationen?
Administratören har stängt av anonyma inlägg.

Husqvarna AC220 (2011) Startar inte korrekt 1 månad 1 dag sedan #3

Jag klippte lågspänningskabel så ny är installerad.
Batteri laddar = kontrollerat
Grön lampa lyser
Administratören har stängt av anonyma inlägg.

Husqvarna AC220 (2011) Startar inte korrekt 1 månad 1 dag sedan #4

Bifogar bild
Bilagor:
Senast redigerad: 1 månad 1 dag sedan av Niksun.
Administratören har stängt av anonyma inlägg.

Husqvarna AC220 (2011) Startar inte korrekt 1 månad 1 dag sedan #5

Testar skicka film igen
Administratören har stängt av anonyma inlägg.

Husqvarna AC220 (2011) Startar inte korrekt 1 månad 1 dag sedan #6

Verkar inte gå att lägga upp film.

Prövar med länk till fil på OneDrive
1drv.ms/v/s!AqDMu1leuj9_h9gFoFp9XF-zpG0Vug
Administratören har stängt av anonyma inlägg.
Go to top