Allt om robotgräsklippare Forum Robotgräsklippare Husqvarna Automower® Driftsproblem Gardena R160(samma som HQ 220) hittar inte hem längre?

Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Författare
    Inlägg
  • RobomanRoboman
    Deltagare
    Antal inlägg: 1

    Hej,

    Vår Gardena R160 har nyligen fått problem med att hitta hem till laddstationen. Den hittar fram till områden men sen lyckas den inte placera sigi stationen, den kör runt och runt på ett 5x5m område tills batteriet tar slut.

    Problemet började i samband med att vi tvingades flytta ut linan på ett annat ställe. Vi klipte linan, satte 2 st Gardena presskopplingar och lade till ca 1,5m kabel. Istället för att märla på ytan valde vi använda kantskärare och lägga ner kabeln ca 5 cm i jorden. Kablen kom därmed också närmare den guide kabel som går tvärs genom gräsmattan.

    Vad jag förstår så ska lokaliseringen göras med hjälp av någon typ av radiosystem. Jag har lyckats hitta en servicemeny som anger F och N, dessa anger avståndet mellan station och klippare. Servicemenyn hittades genom att hålla inne 9an och trycka på någon random annan knapp.

    Jag provade flytta runt klipparen för att se hur det påverkar värdena, såhär blev det :

    M från station
    10, F1, N2
    2, F62, n4-7
    1, F290, n4-6
    0,5, F-325, N7-10
    0, F-325, N10-40

    Spontant känns det därmed som att roboten bör kunna hitta hem med denna information, ändå misslyckas den?

    Vad kan vara felet? Hur felsöker man?

    MVH

    mathemathe
    Deltagare
    Antal inlägg: 45

    Tja, det skulle kanske kunna hjälpa att minska korridorbredden för guideslingan.

    Låter som guiden ligger för nära slingan på något ställe.

Visar 2 inlägg - 1 till 2 (av 2 totalt)
  • Du måste vara inloggad för att svara på detta ämne.